Search:

Type: Posts; User: elitetek

Page 1 of 3 1 2 3

Search: Search took 0.05 seconds.

  1. How to Flash Macbook Pro/Air Bios/spi rom?

    Hi,

    What are your methods of flashing the bios/efi rom on macbook air and pros?

    What is recommended and currently used ? What are you experiences with CH341A USB SPI FLASH EEPROM?

    thanks
  2. Re: 820-3462 macbook pro a1425 no image no backlight

    anyone ?
  3. 820-3462 macbook pro a1425 no image no backlight

    Greetings,

    Have a 820-3462 logic board that chimed and operated fine with external screen however no image or backlight to screen. The damage was around the u5400 area all has been cleaned up. No...
  4. Macbook Pro 2011 13" A1278 820-2936 U7200 short?

    Hi Guys,

    I have replaced the u7200 several of times however it get hot very quickly. Seems its a short to ground. I also replaced q7221 not getting anything on P5VS3_EN_L, P3V3S5_ENTRIP,...
  5. macbook pro retina 2014 820-3476 missing pp5v_s0

    when plugged in no fan spin however green to amber light. I am missing pp5v_s0, any help would be appreciated. The unit was not a liquid spill.

    thanks
  6. Replies
    1
    Views
    942

    Macbook Air 820-3437 no backlight ?

    Hi,

    I have this very annoying issue. Macbook air 820-3437 with no backlight. replaced U7701. I am getting only 7.2v on D7701 LCDBKLT_BOOST. I get an image yet no back light replaced all...
  7. MacBook Pro 15 mid 2010 2.66Ghz i7 C9560 cap replacement, still issues?

    replaced the know failing cap C9560 however I am still getting random kernel panics. Reinstalled the OS and same result. And help would be great.
    *** Panic Report ***
    panic(cpu 0 caller...
  8. Macbook Pro 13" A1502 820-3476 J8300 connector resolder

    I needed to replace the J8300 connector from 820-3476 to the screen and pin 2 which is Unconnected has been destroyed due to liquid damaged. All other pins are fine. Does this pin have to be...
  9. Replies
    2
    Views
    539

    Re: MacBook pro A1502 mid 2014 very weird

    I included the crash log. I am using the notebook as we speak with an external screen and it works just fine. As soon as I disconnect the external screen the unit crashes.

    Process: ...
  10. Replies
    2
    Views
    539

    MacBook pro A1502 mid 2014 very weird

    Hey,

    so I got a very weird issue with a MacBook pro a1502 mid 2014. Notebook works as it should with a external HDMI in extended screen mode with both internal and external screen connected. Once...
  11. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    I have already replaced u7400. I guess it is the cpu

    Sent from my SM-G920W8 using Tapatalk
  12. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    beeps when ram is removed. no beep when ram installed. I also found sense line CPU_AXG_SENSE_N from BGA missing 1.05v required. seems bga or Cpu

    Sent from my SM-G920W8 using Tapatalk
  13. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    please read the previous posts. I already replaced the bios. I am getting 3.3v on 5he pins that u requested.

    ppvcore_s0_cpu 1.15v

    Sent from my SM-G920W8 using Tapatalk
  14. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    tested all spi bus series termination resistors. all good.

    Sent from my SM-G920W8 using Tapatalk
  15. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    checked u6100. pin 6 and 5 spi_mlb_clk and spi_mlb_mosi 0v. replaced the bios and same result. can it be u7400?
    r5120, r5125, r5126, r5121 = 47ohm
    r5123 = 15ohm and testes on pin 2 on u6100 3.3v....
  16. Replies
    17
    Views
    1,751

    Re: 820-2936-B no PPVCORE_S0_AXG

    SMBUS_PCH_CLK =3.30v
    pp3v3_s0=3.30v


    Sent from my SM-G920W8 using Tapatalk
  17. Replies
    17
    Views
    1,751

    Re: 920-2936-B no PPVCORE_S0_AXG

    ppvcore_s0_cpu 1.15v
    unit beeps if no ram

    Sent from my SM-G920W8 using Tapatalk
  18. Replies
    17
    Views
    1,751

    Re: 920-2936-B no PPVCORE_S0_AXG

    Thank you for the help. I have measured what you requested.

    pin2 r3216= 1.5v
    pin1 r1125 1.05v
    ppvrtc_g3h 3.30v
    ppvout_g3_pch_dcprtc 1.53v
    RTC_RESET_L 3.30V

    Sent from my SM-G920W8 using...
  19. Replies
    17
    Views
    1,751

    820-2936-B no PPVCORE_S0_AXG

    Hi,

    recived a 820-2936 with very light Liquid damage. Unit powered on however no post or chime. Cleaned the board using ultrasonic cleaner. Got the same thing. Started measured power alias and...
  20. Replies
    5
    Views
    743

    Re: MacBook air 13" 820-000165

    Unit just turned on once I plugged it in. I am scratching my head [emoji848]

    Sent from my SM-G920W8 using Tapatalk
  21. Replies
    5
    Views
    743

    Re: MacBook air 13" 820-000165

    just wanted to correct myself that the unit is not entering S0 state. I will check all S5 rails in the next few days and get back.

    Sent from my SM-G920W8 using Tapatalk
  22. Replies
    5
    Views
    743

    Re: MacBook air 13" 820-000165

    Other measurements
    smc_bc_amok 3.37v
    smc_pm_g2_em 3.40v
    ppbus_s5_hs_other_isns 8.59v
    p3v3s5_en_r 3.38v
    pp3v_s0 0.05v
    pp5v_s0 0v
    pp3v3_sus 0v

    seems it's stuck in s0 state.
  23. Replies
    5
    Views
    743

    MacBook air 13" 820-000165

    hey guys, got another one with my scratching my head. Unit is not liquid damaged. I am getting green to Amber light which is normal. ppbus_g3hot 8.6v pp3v42 3.42v. I am missing pp5v_s0 but have...
  24. Replies
    15
    Views
    1,349

    Re: 820-3476 missing 3.3v and 5v

    I don't have a extra DC in board however I am getting 12v and g3hot 3.42

    Sent from my SM-G920W8 using Tapatalk
  25. Replies
    15
    Views
    1,349

    Re: 820-3476 missing 3.3v and 5v

    I have PPUS_G3H 12.23v, pp3v42 3.42v. missing 5v and 3.3v rails.

    Sent from my SM-G920W8 using Tapatalk
Results 1 to 25 of 57
Page 1 of 3 1 2 3