Search:

Type: Posts; User: kjchatman

Page 1 of 8 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    1
    Views
    57

    Re: 820-00281 has a bad ssd controller

    are touchbar logic boards still using with no internal SSD? can you get around the critical update with the missing EFI volume?
  2. Replies
    1
    Views
    57

    820-00281 has a bad ssd controller

    i have an 820-00281 with a bad u9310. this chip controllers is part of the ssd circuit. it's impossible to find a replacemtnt without a donor board. are the touchbar boards even useful if the built...
  3. Replies
    4
    Views
    71

    Re: Test logic board fan and circuit

    all_sys_pwrgd is missing. find out why
  4. Replies
    2
    Views
    82

    ultrasonic cleaners

    are there any cheap ultrasonic cleaners that can clean logic boards?
  5. Replies
    3
    Views
    110

    Re: 820-3115 showing color test patterns

    i have several 3115 boards and the panel works fine with the others boards. i've changed the lvds connector and tested continuity with pin 17 & 18 and the test points for lvds_ig_a_clk_n and...
  6. Replies
    3
    Views
    110

    820-3115 showing color test patterns

    this board will post and boot up into the OS but i get no image. it only shows a rotating test pattern on the screen. i've replaced L9080 with no luck.
  7. Replies
    1
    Views
    105

    820-3115 no brain

    i've ultrasonic cleaned this board and all the rails appear to be there.
    ppvcore cpu is .8v with ram installed but i get no mouse activity
    the chime isn't there and no graphics . the bios has been...
  8. Thread: smc_batlow_l

    by kjchatman
    Replies
    1
    Views
    153

    smc_batlow_l

    can anyone tell me how the logic board detects the wattage of the power adapter?
  9. Replies
    3
    Views
    199

    Re: DEP and Remote Management Being Sneaky

    i usually check the apple warranty status page whenever i change any digits in the unique identifier to make sure that i'm not using anyone else's serial
  10. Replies
    4
    Views
    174

    Re: 820-3462 no battery detected

    bad smc
  11. Replies
    4
    Views
    174

    Re: 820-3462 no battery detected

    the pull-ups were checked for 2k resistance and the ISL and d6950 were removed. they were are the only things in the path. the SDA line goes from 0v the 3v every other second and the SCL is 0v all...
  12. Replies
    4
    Views
    174

    820-3462 no battery detected

    smbus_smc_5_g3_sda keeps cycling from 0v to 3v
    smbus_smc_5_g3_scl is 0v
    i've replaced D6950 and the ISL and reflowed the smc and still no joy
  13. Replies
    0
    Views
    118

    14" razer rz09-0195 no post

    looking help with this 2017 15" model. i've replaced a blown cpu vrm and fuses .Now the machine powers on. the board has four cpu vrm mosfets. two are working properly and the other two i'm...
  14. Replies
    7
    Views
    190

    Re: 14" razer rz09-0195 dead

    faulty vrm
  15. Replies
    7
    Views
    190

    Re: 14" razer rz09-0195 dead

    i put it back together and the cap lock is the only sign of life. the fans aren't spinning and nothing gets warm
  16. Replies
    7
    Views
    190

    Re: 14" razer rz09-0195 dead

    i put those mosfets back and now i'm getting the 25v on the gate. and it's still not powering up. i'm getting 3v on all the pins of the bios chip
  17. Replies
    7
    Views
    190

    Re: 14" razer rz09-0195 dead

    i cannot find a bq chip. this is a 2017 model and maybe it doesn't use that one. i ran a wire from one drain to the drain of the next one and the battery is now charging but it doesnt power up
  18. Replies
    7
    Views
    190

    Re: 14" razer rz09-0195 dead

    20v at the drain of the first mosfet. no voltage on any of the other pins
  19. Replies
    7
    Views
    190

    14" razer rz09-0195 dead

    i haven't found any short on this board but it doesn't power up and the battery doesn't charge. i've removed the two n-channel mosfets at near the charging port and they're not damaged. i can't seem...
  20. Replies
    2
    Views
    200

    Re: 820-00875 keyboard and trackpad

    i've replaced a fuse and a cap on the trackpad and now everything functions
  21. Replies
    2
    Views
    200

    Re: 820-00875 keyboard and trackpad

    if the trackpad isn't working then will that disable the keyboard on these new models?
  22. Replies
    2
    Views
    200

    820-00875 keyboard and trackpad

    the power button works but the keys and the trackpad don't. i see a burned capactor on the trackpad. would that make the keyboard not function? there's no ribbon from the keyboard going to the...
  23. Replies
    4
    Views
    216

    Re: 820-2915 Split Screen works on external

    i would try another screen and lvds cable combo
  24. Re: 820-2915 cpu running at a constant 800mhz

    u7400 was replaced and it seems to be running well
  25. 820-2915 cpu running at a constant 800mhz

    this board is very clean and seems to run ok except it runs kinda slow and sometime the mouse is laggy. cpu_prochot_l is 0v. shouldn't it be 1.1v? is this a battery issue? the system is using a non...
Results 1 to 25 of 184
Page 1 of 8 1 2 3 4